<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>7 cases added to COVID-19 report Wednesday</title><meta property=og:title content="COVID-19 death total reaches 73 in Ford Co."/><link rel=amphtml href=https://amp.dodgeglobe.com/amp/6987154002 /><meta property=article:author content="Vincent Marshall"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.dodgeglobe.com /><link rel=preconnect href=https://user.dodgeglobe.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.dodgeglobe.com/NDCD-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3fee9405d.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/374d2b77-4f93-40b6-b1d1-18c157686829/4a85a176-54b0-471d-be28-389a2b6f7250/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6913469002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="7 cases added to COVID-19 report Wednesday"/><meta property=og:description content="7 cases added to COVID-19 report Wednesday"/><meta property=fb:pages content=1663008477057904 /><meta property=fb:app_id content=368243731246372 /><link rel=canonical href=https://www.dodgeglobe.com/story/news/2021/03/25/7-cases-added-covid-19-report-wednesday/6987154002/ /><meta property=og:url content=https://www.dodgeglobe.com/story/news/2021/03/25/7-cases-added-covid-19-report-wednesday/6987154002/ /><meta property=og:site_name content="Dodge City Daily Globe"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/03/24/NDCD/0e12371a-932c-45f8-8143-98524c04c3ef-KDHE_latest_29.jpg?crop=1199,675,x0,y135&width=1199&height=675&format=pjpg&auto=webp"/><meta property=og:image:width content=1199 /><meta property=og:image:height content=675 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/03/24/NDCD/0e12371a-932c-45f8-8143-98524c04c3ef-KDHE_latest_29.jpg?crop=1199,675,x0,y135&width=1199&height=599&format=pjpg&auto=webp"/><meta name=twitter:site content=@dcglobe /><meta name=twitter:creator content=@dcglobe /><meta name=twitter:title content="COVID-19 death total reaches 73 in Ford Co."/><meta name=twitter:description content="7 cases added to COVID-19 report Wednesday"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Dodge City Daily Globe" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 16.81"><path d="M.01 15.87a6.57 6.57 0 001.59-.23c.52-.21.65-.63.65-1.15V2.5c0-.52-.14-.96-.65-1.19C1.12 1.1.6.97.08.94V.42h6.99c2.87 0 7.88 1.68 7.88 8.09 0 5.45-4.23 7.88-8.3 7.88H.01v-.52zm12.15-7.39c0-4.25-2.24-7.41-5.68-7.41-.49 0-1.36.02-1.8.05V13.9c.12 1.15.65 1.8 2.24 1.8 3.61 0 5.24-3.01 5.24-7.22zm6.97 6.08c-1.4-1.45-2.27-3.44-2.27-5.97s.68-4.59 2.06-6.11a7.14 7.14 0 015.4-2.43 6.95 6.95 0 015.42 2.43 8.75 8.75 0 012.01 5.82c0 2.43-.65 4.56-2.2 6.22a7.23 7.23 0 01-10.22.25l-.2-.21zm9.88-6.19c0-3.81-1.26-7.59-4.7-7.59-2.92 0-4.72 2.86-4.72 7.68 0 4.15 1.52 7.57 4.72 7.57s4.7-3.31 4.7-7.66zm4.16 7.5a6.57 6.57 0 001.59-.23c.52-.21.65-.63.65-1.15V2.5c0-.52-.14-.96-.65-1.19a4.4 4.4 0 00-1.51-.37V.42h6.99c2.87 0 7.88 1.68 7.88 8.09 0 5.45-4.23 7.88-8.3 7.88h-6.64v-.52zm12.15-7.39c0-4.25-2.24-7.41-5.68-7.41-.49 0-1.36.02-1.8.05V13.9c.12 1.15.65 1.8 2.24 1.8 3.61 0 5.24-3.01 5.24-7.22zm4.68.28C50 3.89 53.46.11 58.06.11c1.22 0 2.8.61 3.46 1.26l.65-1.19h.79l.12 5.61h-.54c-.7-2.45-2.38-5-5.33-5-2.36 0-4.46 2.83-4.46 7.81 0 4.35 2.06 7.38 4.63 7.38 2.22 0 3.34-1.45 3.51-2.94v-1.43c0-.61-.16-1.15-.7-1.38a8.67 8.67 0 00-2.13-.37v-.54h7.24v.54c-.42.07-1.12.14-1.52.33-.54.26-.65.7-.65 1.22v5.42l-.28.09-1.17-1.43a13.85 13.85 0 01-5.09 1.24c-3.13 0-6.59-2.78-6.59-7.97zm16.19 7.11a7.65 7.65 0 001.71-.29c.52-.21.65-.61.65-1.15V2.49c0-.52-.12-.91-.65-1.15a6.69 6.69 0 00-1.71-.42V.41h11.82v3.64h-.61c-.23-1.04-1.36-2.76-2.26-2.9-.57-.07-1.15-.1-1.73-.09h-2.43V7.8h1.71c1.19 0 1.59-.44 1.82-.72.3-.37.61-1.54.65-2.15h.63v6.51h-.63a5.77 5.77 0 00-.65-2.27c-.28-.35-.68-.72-1.82-.72h-1.71v5.14c0 1.92.37 2.13 2.5 2.13 1.47 0 2.87.02 3.38-.54.65-.72 1.5-2.57 1.71-3.27h.58l-.28 4.49H66.19v-.53zM86.24 8.6c0-4.81 3.22-8.48 7.53-8.48a5.2 5.2 0 013.27 1.26l.63-1.19h.84l.07 5.79h-.56C97.24 3.27 95.87.82 93.16.82c-2.15 0-4.21 2.31-4.21 7.62 0 4.23 2.27 7.1 5.02 7.1 2.57 0 3.74-1.47 4.56-3.51l.61.33c-.86 2.17-2.57 4.39-5.82 4.39-4.21-.02-7.08-3.2-7.08-8.15zm14.42 7.27c.54-.02 1.07-.1 1.59-.23.52-.21.65-.61.65-1.12V2.48c0-.52-.12-.89-.65-1.12a6.22 6.22 0 00-1.59-.42V.42h6.92v.52c-.54.04-1.07.15-1.59.3-.52.19-.65.61-.65 1.12V14.4c-.04.47.22.92.65 1.12.52.17 1.05.29 1.59.35v.52h-6.92v-.52zm11.38 0c.6-.04 1.19-.14 1.78-.29.52-.21.65-.65.65-1.17V1.05h-.99c-.55 0-1.11.03-1.66.09-.91.14-2.03 2.31-2.27 3.34h-.56V.42h13.37v4.07h-.56c-.23-1.04-1.38-3.2-2.27-3.34a11.2 11.2 0 00-1.64-.09h-.98V14.3c0 .52.16.93.63 1.17.58.19 1.17.32 1.78.4v.52h-7.27l-.01-.52zm14.86 0c.6-.04 1.19-.14 1.78-.29.52-.21.65-.65.65-1.17v-4.06c0-.47-.23-1.04-.56-1.75-.96-2.1-1.87-3.97-2.76-5.68a4.24 4.24 0 00-1.29-1.59 3.42 3.42 0 00-1.4-.4V.42h7.01v.52c-.75.05-2.13.26-2.13.82 0 .21.52 1.33 1.33 3.01.52 1.07 1.17 2.36 1.89 3.76.79-1.4 1.52-2.71 2.08-3.76.78-1.47 1.26-2.5 1.26-2.71 0-.78-1.3-1.04-2.27-1.12V.42h5.66v.52a3.56 3.56 0 00-2.45 1.66 41.02 41.02 0 00-3.38 5.96 7.07 7.07 0 00-.61 2.64v3.12c0 .54.16.93.65 1.17.58.19 1.17.32 1.78.4v.52h-7.27l.03-.54zm16.78-.03a6.5 6.5 0 001.45-.26c.47-.21.61-.63.61-1.15V2.55c0-.52-.14-.93-.61-1.19a4.02 4.02 0 00-1.4-.4V.42h6.92c2.92 0 7.71 1.68 7.71 8.09 0 5.45-4 7.88-8.09 7.88h-6.59v-.55zm10.87-7.36c0-4.25-1.56-7.31-4.15-7.31-.37 0-.89.02-1.26.05v12.93c0 1 .58 1.5 1.64 1.5 2.72-.02 3.77-2.96 3.77-7.17zm3.36 7.36c.46-.04.9-.19 1.3-.42.52-.37.86-1.04 1.15-1.82.63-1.8 3.86-11.4 4.53-13.44h1.54c.96 2.76 4.35 13.13 4.7 14.14.13.45.42.84.82 1.1.37.23.79.38 1.23.44v.54h-7.5v-.54c.7-.07 1.99-.35 1.99-.93 0-.17-.02-.33-.07-.49l-1.14-3.48h-4.38c-.12.37-.58 1.94-.65 2.22-.14.47-.22.96-.23 1.45 0 .82 1.52 1.17 2.22 1.24v.54h-5.49v-.55zm8.23-5.81l-1.92-5.66-1.85 5.66h3.77zm7.36 5.81c.48-.03.96-.12 1.43-.26.49-.21.61-.63.61-1.15V2.55c0-.52-.14-.91-.61-1.15a5.4 5.4 0 00-1.43-.44V.42h7.49v.54c-.49.07-.97.18-1.44.34-.49.19-.61.63-.61 1.15v11.88c-.05.47.19.92.61 1.15.47.17.95.29 1.44.37v.54h-7.49v-.55zm8.69 0c.53-.06 1.05-.16 1.56-.3.47-.23.61-.65.61-1.17V2.52c0-.52-.12-.91-.61-1.15-.5-.2-1.02-.34-1.56-.42V.42h7.64v.54c-.49.06-.98.16-1.45.3-.49.19-.63.63-.63 1.15v11.24c0 1.82.35 2.01 2.15 2.01 1.04 0 2.03-.05 2.5-.58.68-.79 1.5-2.6 1.92-3.74h.49l-.28 5.05h-12.34v-.55zm14.9 0a8.47 8.47 0 001.66-.28c.47-.21.63-.65.63-1.17v-3.17c0-1.04-.09-1.38-.63-2.52-.47-1.04-1.66-3.51-2.78-5.75a4.08 4.08 0 00-1.29-1.59 2.83 2.83 0 00-1.26-.4V.42h7.95v.54c-.72.05-2.06.23-2.06.7 0 .16.37 1.1.89 2.24.23.49 1.52 3.34 2.29 4.81.37-.68 1.3-2.69 2.08-4.39.42-.91 1.04-2.2 1.04-2.41 0-.63-1.04-.89-1.96-.96V.42h5.16v.54c-.42.05-.82.2-1.17.44-.6.42-1.08.98-1.4 1.64a144.27 144.27 0 00-2.73 5.26 5.84 5.84 0 00-.75 3.39v2.6c-.04.47.19.93.61 1.17.53.19 1.08.32 1.64.4v.54h-7.91v-.56zm16.42-7.24c0-5.16 3.08-8.57 7.41-8.57a6.8 6.8 0 013.72 1.05l.58-.87h.7l.07 5.91h-.59c-1.04-3.58-2.34-5.34-4.31-5.34-2.48 0-3.79 2.86-3.79 7.41 0 4.46 1.3 7.71 3.44 7.71 1.33 0 2.17-.93 2.6-2.2v-2.2c-.02-.56-.16-1-.7-1.26-.45-.2-.93-.34-1.43-.4v-.56h7.1v.56c-.41.04-.81.15-1.19.3-.49.21-.61.65-.61 1.17v5.28l-.35.14-1.24-1.5a8.65 8.65 0 01-4.65 1.5c-3.65 0-6.76-2.61-6.76-8.13zm15.38 7.24c.53-.06 1.05-.16 1.56-.3.47-.23.61-.65.61-1.17V2.52c0-.52-.12-.91-.61-1.15-.5-.2-1.02-.34-1.56-.42V.42h7.64v.54c-.49.06-.98.16-1.45.3-.49.19-.63.63-.63 1.15v11.24c0 1.82.35 2.01 2.15 2.01 1.04 0 2.03-.05 2.5-.58.68-.79 1.5-2.6 1.91-3.74h.48l-.26 5.05h-12.35v-.55zm15.72-1.26a8.64 8.64 0 01-2.15-6.01c0-2.8.91-5 2.34-6.47a6.97 6.97 0 019.86-.12l.12.12a8.7 8.7 0 012.27 6.19c0 2.6-.82 4.91-2.29 6.45a6.74 6.74 0 01-5.07 2.06 6.83 6.83 0 01-5.08-2.22zm8.6-6.21c0-3.64-.78-7.57-3.44-7.57-2.34 0-3.48 2.99-3.48 7.67 0 4.04.93 7.55 3.48 7.55 2.51-.01 3.44-3.47 3.44-7.65zm5.07 7.47c.53-.06 1.05-.16 1.56-.3.47-.19.61-.63.61-1.15V2.55c0-.52-.14-.93-.61-1.17-.5-.2-1.02-.34-1.56-.42V.42h7.27c3.2 0 5.09.96 5.09 3.55 0 2.22-1.66 3.18-3.51 3.72v.21c1.99.26 4.21 1.45 4.21 4.15 0 3.25-2.29 4.32-6.12 4.32h-6.95v-.53zm5.94-8.3c1.98 0 2.86-1.36 2.86-3.32 0-2.03-.96-3.08-2.43-3.08a8 8 0 00-.82.05v6.36l.39-.01zm3.5 4.42c0-2.29-1.07-3.67-3.12-3.67-.27.01-.53.03-.79.07v6.29c.09.54.63.98 1.49.98 1.46 0 2.42-1.44 2.42-3.67zm4.91 3.88c.53-.06 1.05-.16 1.56-.3.46-.21.61-.61.61-1.15V2.57c0-.52-.11-.96-.61-1.17a7.7 7.7 0 00-1.56-.44V.42h11.96V4.6h-.54c-.3-1.07-1.33-3.18-2.41-3.34-.55-.08-1.1-.12-1.66-.12h-1.8v6.59h1.21c1.12 0 1.52-.35 1.78-.65.42-.49.7-1.61.79-2.24h.55v6.66h-.54a6.62 6.62 0 00-.79-2.36c-.26-.35-.7-.63-1.78-.63h-1.22v5.16c0 1.71.3 1.99 2.15 1.99 1.12 0 2.43 0 2.92-.56a12.58 12.58 0 001.87-3.6h.5l-.26 4.88h-12.72l-.01-.54z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.dodgeglobe.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.dodgeglobe.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/dodgeglobe/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.dodgeglobe.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Dodge City" title="Weather in Dodge City" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.dodgeglobe.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.dodgeglobe.com/NDCD-GUP/authenticate?success-url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F&cancel-url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-dodgecity-C6447-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>COVID-19 death total reaches 73 in Ford Co.</h1><div class=gnt_ar_by><a href=/staff/3881418001/vincent-marshall/ class="gnt_ar_by_a gnt_ar_by_a__fi">Vincent Marshall</a><div class=gnt_ar_pb>Dodge City Daily Globe</div></div><div class=gnt_ar_dt aria-label="Published 11:47 a.m. CT Mar. 25, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.dodgeglobe.com/story/news/2021/03/25/7-cases-added-covid-19-report-wednesday/6987154002/ data-ss-t="COVID-19 death total reaches 73 in Ford Co." data-ss-d="7 cases added to COVID-19 report Wednesday"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=368243731246372&href=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F&text=COVID-19%20death%20total%20reaches%2073%20in%20Ford%20Co.&via=dcglobe" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=COVID-19%20death%20total%20reaches%2073%20in%20Ford%20Co.%20-%20from%20Dodge%20City%20Daily%20Globe&body=COVID-19%20death%20total%20reaches%2073%20in%20Ford%20Co.%0A%0A7%20cases%20added%20to%20COVID-19%20report%20Wednesday%0A%0ACheck%20out%20this%20story%20on%20dodgeglobe.com%3A%20https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - How to save money on groceries"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-dodgecity-C6447&#34;,&#34;pn&#34;:&#34;Dodge City Daily Globe&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-03-05T20:00:14Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:50000,&#34;headline&#34;:&#34;How you can save money by buying food in bulk&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/374d2b77-4f93-40b6-b1d1-18c157686829/4a85a176-54b0-471d-be28-389a2b6f7250/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6913469002&#34;,&#34;id&#34;:&#34;6913469002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/03/04/USAT/f7b284a5-a515-47d7-80db-78dda07ca2e1-2021.01.14_-_Topic_2_-_Reducing_Waste_-_Save_money_by_buying_in_bulk_-_16x9_-_Thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-03-05T20:00:14Z&#34;,&#34;keywords&#34;:&#34;Foods,Overall Neutral,food,Money,Grocery Shopping,Budgets and budgeting,Video Syndication - USAT,International,Video Syndication – International,Video Syndication - Voice Platforms&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/374d2b77-4f93-40b6-b1d1-18c157686829/4a85a176-54b0-471d-be28-389a2b6f7250/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/03/05/how-save-money-groceries/6913469002/&#34;},&#34;promoBrief&#34;:&#34;Save money on your next grocery trip with this tip.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-03-08T13:28:41Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;bf425de9-7fab-4d87-b204-fcdcf9fefb5c&#34;,&#34;name&#34;:&#34;Foods&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;},{&#34;id&#34;:&#34;22a042b0-2f52-461b-aee8-0039bb332f71&#34;,&#34;name&#34;:&#34;food&#34;},{&#34;id&#34;:&#34;5cf12669-8c9b-4d34-b559-8af4c886fe11&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;id&#34;:&#34;4389164b-4d14-473c-bbf0-db3dbf77ade9&#34;,&#34;name&#34;:&#34;Grocery Shopping&#34;},{&#34;id&#34;:&#34;1914ead2-9f0b-4086-9841-dce39e94ea13&#34;,&#34;name&#34;:&#34;Budgets and budgeting&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;f5a026dc-3c18-4e23-8d5e-365a861c7eb6&#34;,&#34;name&#34;:&#34;International&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;107d90c4-fbfe-413e-a46b-e4ef423d77e1&#34;,&#34;name&#34;:&#34;Video Syndication - Voice Platforms&#34;}],&#34;title&#34;:&#34;How to save money on groceries&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/03/05/how-save-money-groceries/6913469002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/03/04/USAT/f7b284a5-a515-47d7-80db-78dda07ca2e1-2021.01.14_-_Topic_2_-_Reducing_Waste_-_Save_money_by_buying_in_bulk_-_16x9_-_Thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="How to save money on groceries" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:496px src="https://www.gannett-cdn.com/presto/2021/03/24/NDCD/0e12371a-932c-45f8-8143-98524c04c3ef-KDHE_latest_29.jpg?width=660&height=496&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="The KDHE report for Wednesday showed Ford County reached 73 deaths related to COVID-19 since the pandemic began in March 2020."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The KDHE report for Wednesday showed Ford County reached 73 deaths related to COVID-19 since the pandemic began in March 2020." data-c-credit="FILE PHOTO"></div></figure><p class=gnt_ar_b_p>The Kansas Department of Health and Environment reported two new deaths to the overall death total of COVID-19 in Ford County on Wednesday. The total in the county is now 73 deaths related to COVID-19 since the pandemic began in March 2020.</p><p class=gnt_ar_b_p>According to KDHE director of communications Kristi Zears, a COVID-19 death is any person that died where the death certificate lists COVID-19 or SARS-COV-2 as the underlying cause of death or significant contributing factor to death. With autopsies, toxicology reports, etc., death certificates may not be finalized immediately and the review of death certificates is an ongoing process.</p><p class=gnt_ar_b_p>The Wednesday report showed Ford County added seven cases of COVID-19 with a case rate of 168.6 per 1,000 people.</p><p class=gnt_ar_b_p>There were 41 tests conducted on March 22 and 53 tests conducted on March 23.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-dodgecity-C6447-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>There were zero new hospitalizations and ICU admissions and one new patient discharge.</p><p class=gnt_ar_b_p>There were zero facilities listed on the Wednesday cluster summary report in Ford County, marking the eighth week in a row zero facilities were listed.</p><p class=gnt_ar_b_p>According to the KDHE, it will release the names of locations that have five or more cases with symptom-onset dates in the last 14 days.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-dodgecity-C6447-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Dodge City Public Schools is on Spring Break this week and have no reports to make regarding active COVID-19 case numbers in its facilities.</p><p class=gnt_ar_b_p>As of March 23, Dodge City Public Schools listed seven active cases at its facilities according to its website.</p><p class=gnt_ar_b_p>Three students at Comanche Middle School.</p><p class=gnt_ar_b_p>One student at Dodge City High School.</p><p class=gnt_ar_b_p>Two students at Dodge City Middle School.</p><p class=gnt_ar_b_p>One staff member at Linn Elementary School.</p><p class=gnt_ar_b_p>To contact the writer email vmarshall@gannett.com</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.dodgeglobe.com/story/news/2021/03/25/7-cases-added-covid-19-report-wednesday/6987154002/ data-ss-t="COVID-19 death total reaches 73 in Ford Co." data-ss-d="7 cases added to COVID-19 report Wednesday"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=368243731246372&href=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F&text=COVID-19%20death%20total%20reaches%2073%20in%20Ford%20Co.&via=dcglobe" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=COVID-19%20death%20total%20reaches%2073%20in%20Ford%20Co.%20-%20from%20Dodge%20City%20Daily%20Globe&body=COVID-19%20death%20total%20reaches%2073%20in%20Ford%20Co.%0A%0A7%20cases%20added%20to%20COVID-19%20report%20Wednesday%0A%0ACheck%20out%20this%20story%20on%20dodgeglobe.com%3A%20https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-dodgecity-C6447-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.dodgeglobe.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F&marketName=dodgeglobe&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-dodgecity-C6447-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-dodgecity-C6447-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Dodge City Daily Globe - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.dodgeglobe.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.dodgeglobe.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.dodgeglobe.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.dodgeglobe.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.dodgeglobe.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.dodgeglobe.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.dodgeglobe.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.dodgeglobe.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.dodgeglobe.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.dodgeglobe.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.dodgeglobe.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.dodgeglobe.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.dodgeglobe.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.dodgeglobe.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/DodgeGlobe class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.dodgeglobe.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://dodgeglobe.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://marketplaceadsonline.com/marketplace/kssouth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM278/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.dodgeglobe.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3fee9405d.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.dodgeglobe.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.dodgeglobe.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.dodgeglobe.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.dodgeglobe.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.dodgeglobe.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.dodgeglobe.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.dodgeglobe.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.dodgeglobe.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.dodgeglobe.com/NDCD-GUP/user/logout/?return-url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.dodgeglobe.com/NDCD-GUP/authenticate?success-url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F&cancel-url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fnews%2F2021%2F03%2F25%2F7-cases-added-covid-19-report-wednesday%2F6987154002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.dodgeglobe.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.dodgeglobe.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ImT3PCHFPiUa8oYTaVBLlpifE8.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"COVID-19 death total reaches 73 in Ford Co.","description":"7 cases added to COVID-19 report Wednesday","url":"https://www.dodgeglobe.com/story/news/2021/03/25/7-cases-added-covid-19-report-wednesday/6987154002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dodgeglobe.com/story/news/2021/03/25/7-cases-added-covid-19-report-wednesday/6987154002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/03/24/NDCD/0e12371a-932c-45f8-8143-98524c04c3ef-KDHE_latest_29.jpg?crop=900,900,x180,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/24/NDCD/0e12371a-932c-45f8-8143-98524c04c3ef-KDHE_latest_29.jpg?crop=1199,675,x0,y135&width=1199&height=599&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-03-25T16:47:15Z","dateCreated":"2021-03-25T16:47:15Z","dateModified":"2021-03-25T16:47:15Z","articleSection":"news","publisher":{"@type":"Organization","name":"Dodge City Daily Globe","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/dodgeglobe/images/site-nav-logo@2x.png"}},"author":["Vincent Marshall"],"keywords":["access:metered","ssts:news","type:story","tag:Coronavirus COVID-19","tag:Overall Negative","tag:Death and Dying","tag:Pandemics"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Dodge City Daily Globe - Unlimited Digital Access","productID":"dodgeglobe.com:standard"},"metadata":"{\"id\":\"6987154002\",\"siteCode\":\"NDCD\",\"contentSourceCode\":\"NDCD\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/24/NDCD/0e12371a-932c-45f8-8143-98524c04c3ef-KDHE_latest_29.jpg","caption":"The KDHE report for Wednesday showed Ford County reached 73 deaths related to COVID-19 since the pandemic began in March 2020.","copyrightHolder":"FILE PHOTO"}]</script></body></html>