<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Letter to the Editor Svaty</title><meta property=og:title content="Letter to the Editor"/><link rel=amphtml href=https://amp.dodgeglobe.com/amp/4210942001 /><meta property=article:content_tier content=metered /><meta property=article:opinion content=true /><link rel=dns-prefetch href=//user.dodgeglobe.com /><link rel=preconnect href=https://user.dodgeglobe.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.dodgeglobe.com/NDCD-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3beae5c58.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="Letter to the Editor Svaty"/><meta property=og:description content="Letter to the Editor Svaty"/><meta property=fb:pages content=1663008477057904 /><meta property=fb:app_id content=368243731246372 /><link rel=canonical href=https://www.dodgeglobe.com/story/opinion/2021/01/19/letter-editor-svaty/4210942001/ /><meta property=og:url content=https://www.dodgeglobe.com/story/opinion/2021/01/19/letter-editor-svaty/4210942001/ /><meta property=og:site_name content="Dodge City Daily Globe"/><meta property=og:image content=https://www.dodgeglobe.com/tangstatic/sites/ndcd/og-image-q1a2z3c73a3a03.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@dcglobe /><meta name=twitter:creator content=@dcglobe /><meta name=twitter:title content="Letter to the Editor"/><meta name=twitter:description content="Letter to the Editor Svaty"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Dodge City Daily Globe" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 16.81"><path d="M.01 15.87a6.57 6.57 0 001.59-.23c.52-.21.65-.63.65-1.15V2.5c0-.52-.14-.96-.65-1.19C1.12 1.1.6.97.08.94V.42h6.99c2.87 0 7.88 1.68 7.88 8.09 0 5.45-4.23 7.88-8.3 7.88H.01v-.52zm12.15-7.39c0-4.25-2.24-7.41-5.68-7.41-.49 0-1.36.02-1.8.05V13.9c.12 1.15.65 1.8 2.24 1.8 3.61 0 5.24-3.01 5.24-7.22zm6.97 6.08c-1.4-1.45-2.27-3.44-2.27-5.97s.68-4.59 2.06-6.11a7.14 7.14 0 015.4-2.43 6.95 6.95 0 015.42 2.43 8.75 8.75 0 012.01 5.82c0 2.43-.65 4.56-2.2 6.22a7.23 7.23 0 01-10.22.25l-.2-.21zm9.88-6.19c0-3.81-1.26-7.59-4.7-7.59-2.92 0-4.72 2.86-4.72 7.68 0 4.15 1.52 7.57 4.72 7.57s4.7-3.31 4.7-7.66zm4.16 7.5a6.57 6.57 0 001.59-.23c.52-.21.65-.63.65-1.15V2.5c0-.52-.14-.96-.65-1.19a4.4 4.4 0 00-1.51-.37V.42h6.99c2.87 0 7.88 1.68 7.88 8.09 0 5.45-4.23 7.88-8.3 7.88h-6.64v-.52zm12.15-7.39c0-4.25-2.24-7.41-5.68-7.41-.49 0-1.36.02-1.8.05V13.9c.12 1.15.65 1.8 2.24 1.8 3.61 0 5.24-3.01 5.24-7.22zm4.68.28C50 3.89 53.46.11 58.06.11c1.22 0 2.8.61 3.46 1.26l.65-1.19h.79l.12 5.61h-.54c-.7-2.45-2.38-5-5.33-5-2.36 0-4.46 2.83-4.46 7.81 0 4.35 2.06 7.38 4.63 7.38 2.22 0 3.34-1.45 3.51-2.94v-1.43c0-.61-.16-1.15-.7-1.38a8.67 8.67 0 00-2.13-.37v-.54h7.24v.54c-.42.07-1.12.14-1.52.33-.54.26-.65.7-.65 1.22v5.42l-.28.09-1.17-1.43a13.85 13.85 0 01-5.09 1.24c-3.13 0-6.59-2.78-6.59-7.97zm16.19 7.11a7.65 7.65 0 001.71-.29c.52-.21.65-.61.65-1.15V2.49c0-.52-.12-.91-.65-1.15a6.69 6.69 0 00-1.71-.42V.41h11.82v3.64h-.61c-.23-1.04-1.36-2.76-2.26-2.9-.57-.07-1.15-.1-1.73-.09h-2.43V7.8h1.71c1.19 0 1.59-.44 1.82-.72.3-.37.61-1.54.65-2.15h.63v6.51h-.63a5.77 5.77 0 00-.65-2.27c-.28-.35-.68-.72-1.82-.72h-1.71v5.14c0 1.92.37 2.13 2.5 2.13 1.47 0 2.87.02 3.38-.54.65-.72 1.5-2.57 1.71-3.27h.58l-.28 4.49H66.19v-.53zM86.24 8.6c0-4.81 3.22-8.48 7.53-8.48a5.2 5.2 0 013.27 1.26l.63-1.19h.84l.07 5.79h-.56C97.24 3.27 95.87.82 93.16.82c-2.15 0-4.21 2.31-4.21 7.62 0 4.23 2.27 7.1 5.02 7.1 2.57 0 3.74-1.47 4.56-3.51l.61.33c-.86 2.17-2.57 4.39-5.82 4.39-4.21-.02-7.08-3.2-7.08-8.15zm14.42 7.27c.54-.02 1.07-.1 1.59-.23.52-.21.65-.61.65-1.12V2.48c0-.52-.12-.89-.65-1.12a6.22 6.22 0 00-1.59-.42V.42h6.92v.52c-.54.04-1.07.15-1.59.3-.52.19-.65.61-.65 1.12V14.4c-.04.47.22.92.65 1.12.52.17 1.05.29 1.59.35v.52h-6.92v-.52zm11.38 0c.6-.04 1.19-.14 1.78-.29.52-.21.65-.65.65-1.17V1.05h-.99c-.55 0-1.11.03-1.66.09-.91.14-2.03 2.31-2.27 3.34h-.56V.42h13.37v4.07h-.56c-.23-1.04-1.38-3.2-2.27-3.34a11.2 11.2 0 00-1.64-.09h-.98V14.3c0 .52.16.93.63 1.17.58.19 1.17.32 1.78.4v.52h-7.27l-.01-.52zm14.86 0c.6-.04 1.19-.14 1.78-.29.52-.21.65-.65.65-1.17v-4.06c0-.47-.23-1.04-.56-1.75-.96-2.1-1.87-3.97-2.76-5.68a4.24 4.24 0 00-1.29-1.59 3.42 3.42 0 00-1.4-.4V.42h7.01v.52c-.75.05-2.13.26-2.13.82 0 .21.52 1.33 1.33 3.01.52 1.07 1.17 2.36 1.89 3.76.79-1.4 1.52-2.71 2.08-3.76.78-1.47 1.26-2.5 1.26-2.71 0-.78-1.3-1.04-2.27-1.12V.42h5.66v.52a3.56 3.56 0 00-2.45 1.66 41.02 41.02 0 00-3.38 5.96 7.07 7.07 0 00-.61 2.64v3.12c0 .54.16.93.65 1.17.58.19 1.17.32 1.78.4v.52h-7.27l.03-.54zm16.78-.03a6.5 6.5 0 001.45-.26c.47-.21.61-.63.61-1.15V2.55c0-.52-.14-.93-.61-1.19a4.02 4.02 0 00-1.4-.4V.42h6.92c2.92 0 7.71 1.68 7.71 8.09 0 5.45-4 7.88-8.09 7.88h-6.59v-.55zm10.87-7.36c0-4.25-1.56-7.31-4.15-7.31-.37 0-.89.02-1.26.05v12.93c0 1 .58 1.5 1.64 1.5 2.72-.02 3.77-2.96 3.77-7.17zm3.36 7.36c.46-.04.9-.19 1.3-.42.52-.37.86-1.04 1.15-1.82.63-1.8 3.86-11.4 4.53-13.44h1.54c.96 2.76 4.35 13.13 4.7 14.14.13.45.42.84.82 1.1.37.23.79.38 1.23.44v.54h-7.5v-.54c.7-.07 1.99-.35 1.99-.93 0-.17-.02-.33-.07-.49l-1.14-3.48h-4.38c-.12.37-.58 1.94-.65 2.22-.14.47-.22.96-.23 1.45 0 .82 1.52 1.17 2.22 1.24v.54h-5.49v-.55zm8.23-5.81l-1.92-5.66-1.85 5.66h3.77zm7.36 5.81c.48-.03.96-.12 1.43-.26.49-.21.61-.63.61-1.15V2.55c0-.52-.14-.91-.61-1.15a5.4 5.4 0 00-1.43-.44V.42h7.49v.54c-.49.07-.97.18-1.44.34-.49.19-.61.63-.61 1.15v11.88c-.05.47.19.92.61 1.15.47.17.95.29 1.44.37v.54h-7.49v-.55zm8.69 0c.53-.06 1.05-.16 1.56-.3.47-.23.61-.65.61-1.17V2.52c0-.52-.12-.91-.61-1.15-.5-.2-1.02-.34-1.56-.42V.42h7.64v.54c-.49.06-.98.16-1.45.3-.49.19-.63.63-.63 1.15v11.24c0 1.82.35 2.01 2.15 2.01 1.04 0 2.03-.05 2.5-.58.68-.79 1.5-2.6 1.92-3.74h.49l-.28 5.05h-12.34v-.55zm14.9 0a8.47 8.47 0 001.66-.28c.47-.21.63-.65.63-1.17v-3.17c0-1.04-.09-1.38-.63-2.52-.47-1.04-1.66-3.51-2.78-5.75a4.08 4.08 0 00-1.29-1.59 2.83 2.83 0 00-1.26-.4V.42h7.95v.54c-.72.05-2.06.23-2.06.7 0 .16.37 1.1.89 2.24.23.49 1.52 3.34 2.29 4.81.37-.68 1.3-2.69 2.08-4.39.42-.91 1.04-2.2 1.04-2.41 0-.63-1.04-.89-1.96-.96V.42h5.16v.54c-.42.05-.82.2-1.17.44-.6.42-1.08.98-1.4 1.64a144.27 144.27 0 00-2.73 5.26 5.84 5.84 0 00-.75 3.39v2.6c-.04.47.19.93.61 1.17.53.19 1.08.32 1.64.4v.54h-7.91v-.56zm16.42-7.24c0-5.16 3.08-8.57 7.41-8.57a6.8 6.8 0 013.72 1.05l.58-.87h.7l.07 5.91h-.59c-1.04-3.58-2.34-5.34-4.31-5.34-2.48 0-3.79 2.86-3.79 7.41 0 4.46 1.3 7.71 3.44 7.71 1.33 0 2.17-.93 2.6-2.2v-2.2c-.02-.56-.16-1-.7-1.26-.45-.2-.93-.34-1.43-.4v-.56h7.1v.56c-.41.04-.81.15-1.19.3-.49.21-.61.65-.61 1.17v5.28l-.35.14-1.24-1.5a8.65 8.65 0 01-4.65 1.5c-3.65 0-6.76-2.61-6.76-8.13zm15.38 7.24c.53-.06 1.05-.16 1.56-.3.47-.23.61-.65.61-1.17V2.52c0-.52-.12-.91-.61-1.15-.5-.2-1.02-.34-1.56-.42V.42h7.64v.54c-.49.06-.98.16-1.45.3-.49.19-.63.63-.63 1.15v11.24c0 1.82.35 2.01 2.15 2.01 1.04 0 2.03-.05 2.5-.58.68-.79 1.5-2.6 1.91-3.74h.48l-.26 5.05h-12.35v-.55zm15.72-1.26a8.64 8.64 0 01-2.15-6.01c0-2.8.91-5 2.34-6.47a6.97 6.97 0 019.86-.12l.12.12a8.7 8.7 0 012.27 6.19c0 2.6-.82 4.91-2.29 6.45a6.74 6.74 0 01-5.07 2.06 6.83 6.83 0 01-5.08-2.22zm8.6-6.21c0-3.64-.78-7.57-3.44-7.57-2.34 0-3.48 2.99-3.48 7.67 0 4.04.93 7.55 3.48 7.55 2.51-.01 3.44-3.47 3.44-7.65zm5.07 7.47c.53-.06 1.05-.16 1.56-.3.47-.19.61-.63.61-1.15V2.55c0-.52-.14-.93-.61-1.17-.5-.2-1.02-.34-1.56-.42V.42h7.27c3.2 0 5.09.96 5.09 3.55 0 2.22-1.66 3.18-3.51 3.72v.21c1.99.26 4.21 1.45 4.21 4.15 0 3.25-2.29 4.32-6.12 4.32h-6.95v-.53zm5.94-8.3c1.98 0 2.86-1.36 2.86-3.32 0-2.03-.96-3.08-2.43-3.08a8 8 0 00-.82.05v6.36l.39-.01zm3.5 4.42c0-2.29-1.07-3.67-3.12-3.67-.27.01-.53.03-.79.07v6.29c.09.54.63.98 1.49.98 1.46 0 2.42-1.44 2.42-3.67zm4.91 3.88c.53-.06 1.05-.16 1.56-.3.46-.21.61-.61.61-1.15V2.57c0-.52-.11-.96-.61-1.17a7.7 7.7 0 00-1.56-.44V.42h11.96V4.6h-.54c-.3-1.07-1.33-3.18-2.41-3.34-.55-.08-1.1-.12-1.66-.12h-1.8v6.59h1.21c1.12 0 1.52-.35 1.78-.65.42-.49.7-1.61.79-2.24h.55v6.66h-.54a6.62 6.62 0 00-.79-2.36c-.26-.35-.7-.63-1.78-.63h-1.22v5.16c0 1.71.3 1.99 2.15 1.99 1.12 0 2.43 0 2.92-.56a12.58 12.58 0 001.87-3.6h.5l-.26 4.88h-12.72l-.01-.54z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.dodgeglobe.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as $1 for 3 months</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.dodgeglobe.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as $1 for 3 months</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/dodgeglobe/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.dodgeglobe.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.dodgeglobe.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.dodgeglobe.com/NDCD-GUP/authenticate?success-url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F&cancel-url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-dodgecity-C6447-high_impact-news-opinion-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl data-c-tl=Opinion aria-label="This piece expresses the views of its author(s), separate from those of this publication.">OPINION</div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Letter to the Editor</h1><div class=gnt_ar_pb>Dodge City Daily Globe</div><div class=gnt_ar_dt aria-label="Published 9:14 a.m. CT Jan. 19, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.dodgeglobe.com/story/opinion/2021/01/19/letter-editor-svaty/4210942001/ data-ss-t="Letter to the Editor" data-ss-d="Letter to the Editor Svaty"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=368243731246372&href=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F&text=Letter%20to%20the%20Editor&via=dcglobe" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Letter%20to%20the%20Editor%20-%20from%20Dodge%20City%20Daily%20Globe&body=Letter%20to%20the%20Editor%0A%0ALetter%20to%20the%20Editor%20Svaty%0A%0ACheck%20out%20this%20story%20on%20dodgeglobe.com%3A%20https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p>Roger Marshall and Tracey Mann cast their first votes as our senator and representative to not accept the votes of Arizona in the Electoral College.</p><p class=gnt_ar_b_p>Their second vote was to not accept the Pennsylvania votes. There can be only three reasons why they so voted.</p><p class=gnt_ar_b_p>First, they actually believed the election was stolen and rigged and Trump won.</p><p class=gnt_ar_b_p>If so, they are unfit to represent us as that is clearly a lie. Second, as some have said, Trump voters believe that lie, so their concerns have to be heard by the vote challenge. No, the response to that belief is to tell the truth, not perpetuate the lie. If you cannot tell the truth, you are unfit to represent us.</p><p class=gnt_ar_b_p>A third reason given by some Republicans for their vote is that the people who believe the lie physically threaten the legislators and their families. If you are being terrorized into your vote, you need to resign.</p><p class=gnt_ar_b_p>A democratic republic cannot survive representatives who believe lies or who willing refuse to confront lies or who are afraid to challenge lies.</p><p class=gnt_ar_b_p>Ron Svaty, Ellsworth</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.dodgeglobe.com/story/opinion/2021/01/19/letter-editor-svaty/4210942001/ data-ss-t="Letter to the Editor" data-ss-d="Letter to the Editor Svaty"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=368243731246372&href=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F&text=Letter%20to%20the%20Editor&via=dcglobe" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Letter%20to%20the%20Editor%20-%20from%20Dodge%20City%20Daily%20Globe&body=Letter%20to%20the%20Editor%0A%0ALetter%20to%20the%20Editor%20Svaty%0A%0ACheck%20out%20this%20story%20on%20dodgeglobe.com%3A%20https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-dodgecity-C6447-poster-news-opinion-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.dodgeglobe.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F&marketName=dodgeglobe&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-dodgecity-C6447-poster_scroll-news-opinion-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-dodgecity-C6447-leaderboard_btf-news-opinion-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Dodge City Daily Globe - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.dodgeglobe.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.dodgeglobe.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.dodgeglobe.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.dodgeglobe.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.dodgeglobe.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.dodgeglobe.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.dodgeglobe.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.dodgeglobe.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.dodgeglobe.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.dodgeglobe.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.dodgeglobe.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.dodgeglobe.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.dodgeglobe.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.dodgeglobe.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/DodgeGlobe class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://user.dodgeglobe.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=DCDG&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=https://marketplaceadsonline.com/marketplace/kssouth class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM278/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.dodgeglobe.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b9875847.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3beae5c58.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.dodgeglobe.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.dodgeglobe.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.dodgeglobe.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.dodgeglobe.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.dodgeglobe.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.dodgeglobe.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.dodgeglobe.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.dodgeglobe.com data-t-l="|H1Nav|account|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.dodgeglobe.com/NDCD-GUP/user/logout/?return-url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F" data-t-l="|H1Nav|account|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.dodgeglobe.com/NDCD-GUP/authenticate?success-url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F&cancel-url=https%3A%2F%2Fwww.dodgeglobe.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Fletter-editor-svaty%2F4210942001%2F" data-t-l="|H1Nav|account|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.dodgeglobe.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.dodgeglobe.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l="|H1Nav|account|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3Ha8LduxmUNf8kizWji8XkYAE.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Letter to the Editor","description":"Letter to the Editor Svaty","url":"https://www.dodgeglobe.com/story/opinion/2021/01/19/letter-editor-svaty/4210942001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dodgeglobe.com/story/opinion/2021/01/19/letter-editor-svaty/4210942001/"},"datePublished":"2021-01-19T15:14:39Z","dateCreated":"2021-01-19T15:14:39Z","dateModified":"2021-01-19T15:14:39Z","articleSection":"opinion","publisher":{"@type":"Organization","name":"Dodge City Daily Globe","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/dodgeglobe/images/site-nav-logo@2x.png"}},"author":"Dodge City Daily Globe","keywords":["access:metered","ssts:opinion","type:story","tag:Public Opinion"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Dodge City Daily Globe - Unlimited Digital Access","productID":"dodgeglobe.com:standard"},"metadata":"{\"id\":\"4210942001\",\"siteCode\":\"NDCD\",\"contentSourceCode\":\"NDCD\",\"ssts\":\"opinion\",\"type\":\"story\"}"}</script></body></html>